Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Time to reformat?

Discussion in Everything & Anything started by Jenos, Sep 6, 2011

  1. Mar 25, 2011
    Well Hoorah, I've got more computer problems and this one has been getting worse and worse over the past week. It started out as a few weird looking colorful+black lines on the login screen (of windows) and blacked out text bubbles (in the bottom left). A simple restart fixed it but now, two days later, When dtarting up, it looks like a lot of pixelated, diagonal white lines on the dell screen, Big white pillars on the windows loading screen, and snow on the login. Even worse, This:

    (On some, but not all, applications).

    I've been told it could be that the two drivers (for my old gfx card and my new one) are clashing, But i don't think it's that as it's been fine for quite awhile. Also, at this new "stage" of whatever the problem is, the little bubbles in the bottom left have nothing in them at all.

    Any help would be appreciated, If you need anymore info just ask. Hopefully this isn't a hardware problem.
  2. Mar 13, 2010
    It's most likely a hardware problem.
  3. Feb 17, 2011
    well if u dont want to format try to roll back windows to a time when it worked fine.

    could be u installed something and it pushed this.

    but was wondering if u restart will it fix it? or when does this happen? when u start a software or a game?
  4. Mar 25, 2011
    Solved, the gfx card came loose somehow. Trickly little bastard.

    Thanks Brian [IMG]
  5. Mar 25, 2011
    Actually not quite solved. Ran Red Faction: Geurilla (which had run fine before) and the polygons got all stretched out and the occasionally a bunch of purple squares everywhere. Causes the game to crash, if i remember correctly this means my graphics card is going out right?
  6. Feb 21, 2007
    try to reinstall ur gfx drivers first, before u go replacing things.
  7. Mar 25, 2011
    I was about to uninstall some other drivers, which i had completely neglected to do. The first time, All the words were blacked out as if censored, the second time (after blue screening) There was only 1 driver there. So i uninstalled that to try reinstalling the drivers for my current gfx card. But they don't seem to be going into effect (its as if there were no drivers at all). There is also no drivers listed under device manager. I'll try again and see how it goes.

    Update: Should be fixed, but i want to leave this thread open in the likely event that another issue pops up.
  8. Nov 2, 2010
    Lol I would just buy a completely new computer. It'll save you the trouble...
  9. Mar 25, 2011
    welp. problems are bback and worse than ever, cant even access mmy pc to post this, have to use my phone. anways, same probblem on the login screen, no isssues on any of the startup screens (dell or windows).

    after double and triple checks i can confirm that my gfx card is properly secured, that i have no other drivers and that this one is up to date.

    I can also tell you that the plastic for the monitor-computer connection thing is worn beyond belief, that the gfx card gets VERY hot after 2-3 minutes of use even i it is just on the desktop, and that i can't see shit after logging into my account.

    This has been happening every other day now, i'm going to have it looked at by a relative. chances are, though, that i wontt be on to block your airboats for awhile. if you've got any idea at all as to what is causin this then please share, i cant go out buying new hardware for trivial reasons.
  10. Mar 25, 2011
    Uppity Update, I was able to get on my computer, after some troubling news.

    Before weird shit on the desktop:

    After weird shit on the desktop (as well as a force restart) I screen came up saying how some hardware was damaged or something, I had the option to let windows repair or to start windows normally. I let it repair and ended up with a system restore. So now I'm back to where the Netgear window is all fucked up.

    Wat do.

    I case you're wondering what the "weird shit on the desktop" was. I couldn't see anything except the windows start button, and the bottom right where the time is. Everything else was red with black stripes and occasional white squares.

    Re-update: Checked my cent driver, it was functioning wrong for some reason. Anyways, I updated it and it's all functioning better but still not working as it should. The weird patters still show up on the login screen and all the text in the bottom-right bubbles and in device manager look as if they were censored again.