Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Unable to load recent topics from Work

Discussion in Software Sanctuary started by Zenzr, Jul 7, 2014

  1. Jul 8, 2012
    So I have no idea when this issue started, and I've tried just about everything I can think of. When I go to Plaguefest.com from any browser I have installed at work (Firefox and Chrome) and click on any of the recent topics, 9/10 times it errors out after waiting to load for a few mins. I get this screen

    Sometimes it works, but then the next thread I try it doesn't at all. When I try from home with the same browsers it works just fine. I'm 99% sure I'm up to date with FF and Chrome as I just installed them both again today.

    Any ideas? This is starting to frustrate me.

    I don't know if this will help at all, but here's a ping test to Plaguefest.com

  2. Mar 20, 2012
    I have similar problem with the stats page most of the time(I think its a cookie thingy). However, when I open it in a new tab instead on the existing page, it works immediately.
  3. Jul 8, 2012
    I just tried opening it in a new tab, works again. I bet if I go back to the forums tab and then click it I'll get the same error. Let me try.

    Edit: Nope it worked. What the hell. What am I doing wrong?
  4. Jul 8, 2012
    Bumping this again, I'm home now so I can't really test anything, does anyone have an ideas?
  5. Apr 26, 2014
    This is an cookie issue! Clear out all your cookies and you shouldn't have this issue anymore. Also maybe clear out your temp folder. If you need assistance let me know and I will fix ya in a jiffy!
  6. Jul 8, 2012
    I swear I've cleared everything I can think of (cookies too) but I'll try when I get to work tomorrow.