Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Various bugs

Discussion in Website Feedback & Bugs started by Clam Chowder, Nov 10, 2012

  1. Nov 29, 2010
    Posts
  2. Jun 4, 2006
    Posts
    If this is all recently, it's me. I'm fucking with the main JS file that powers everything on the site. I can't tell what the issue is in half of those shots but uh, yeah.

    Ignore anything that's broken for the time being pretty much. If shit's still fucked by tomorrow then it was an unrelated issue to what I'm doing now.
  3. Jan 12, 2011
    Posts
    Great, now a textbox appears for me. First off, thank you @Clam Chowder for posting this on my behalf when it wasn't working for me. Edit: Thanks again, Clam!

    Anyway, here's what I can tell:
    I'm running 64 bit Windows 7 on my laptop. I used Firefox v14 up through today and the bugs started ~yesterday/today. Refreshing or logging out/in would seeming fix this, but when this issue persisted I updated my Firefox today to v16.0.2, and not even that helped. The fact I can type this is welcome timing, but this is being buggy and I'm not sure how much I can reply due to it.

    So in these screenshots, I actually have a couple issues. In order:

    http://i.imgur.com/BjPF3.png
    http://i.imgur.com/exGWu.png
    http://i.imgur.com/XelFn.png
    These three show that my reply/message textboxes are gone. I can't start new threads (as per why Clam had to start this), and I can't reply to others, either in the form of the quick reply box at the bottom of the page or the expanded reply page. This doesn't always happen, but it's happening enough to be a problem.

    http://i.imgur.com/oiyTm.png
    http://i.imgur.com/FRDlW.png
    http://i.imgur.com/sycMY.png
    These three show the spoiler tags bugging and not collapsing when clicked. When I load the page, the spoilers are already expanded and clicking them won't collapse them. If my post has a spoiler and I edit the post, then the spoilers seem to be fixed, but the bug persists with other people's posts.

    A third and less related bug, but a bug none the less, are the spoiler tags doubling and splitting what I have typed in them. It seems to depend on blank lines/enters between paragraphs, but for some reason it didn't do that to Jon's post above mine in the MLP thread. Maybe the tags just hate me, but it's something I'm not sure how to deal with other than removing all my enters and having a super messy mega-paragraph. The fact that Jon did it means it can be done correctly, but I'm not sure how.

    I'll edit/reply with anything else that I can, but I might call on people to type in my stead if I can't.

    Edit: Just replied after Brian. Alright, it's good that you know. Lemme know if I can provide any other details.
    Vadleon, Nov 10, 2012 Last edited by Vadleon, Nov 10, 2012
  4. Apr 9, 2007
    Posts
    Brian please test Firefox, Midori and IE when Haplo decides to change something.