Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Windows 10 CS:S disconnect issue

Discussion in Technical Support started by atxdragon, Aug 13, 2015

  1. Aug 7, 2012
    Posts
    I'm having a problem with my new windows 10 "upgrade" where CS:S will disconnect me after about 30 seconds with the message "Disconnect: Your client has failed to reply to a query in time. Please reconnect or restart your game." I reinstalled CS:S as well as Steam, and disabled the firewall, but I can't get CS:S to work for more than 30 seconds. Any ideas?
  2. Oct 24, 2013
    Posts
    When you deleted everything did you try also deleting your steam registries? That can make a difference of whether it is completely from scratch or holds some old values.
    • Like Like x 1
    • Aug 7, 2012
      Posts
      i'll give that a try, thanks!
    • Oct 24, 2013
      Posts
      Make sure you do it correctly though. I know there are a few guides somewhere out there on how to thoroughly remove steam.
      • Useful Useful x 1
      • Aug 7, 2012
        Posts
        Thanks @Grape, that did it :grin:
        • Like Like x 1
        • Oct 24, 2013
          Posts
          Np.
        • Jun 28, 2015
          Posts
          You're not alone with that problem. I'm using windows 8.1 and have experienced no problems up until about 4 days ago. To fix it, I tried uninstalled css, then steam, cleared the registry, and disabled firewalls. The issue only occurs when I connect to PF servers. Any ideas on what it could be?