Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

ZM2 Trouble

Discussion in Counter-Strike: Source started by M_Infantry, Sep 16, 2011

  1. May 6, 2011
    Was trying to connect to Zombie Mod 2, the following message popped out.

    Missing map maps/zm_choddarena1.bsp, disconnecting

    There might be something wrong with that particular map, and other people can't seem to log on as well. And got the same message as I.

    Please take a look when possible.
  2. Aug 20, 2011
    It does that to me to omg even on mg T_T Please fixxxx
  3. Jun 30, 2011
    I have the same trouble with mg_all_in_one_velocity on minigames, the only correct option that i know of is to download the map directly from a site like Gamebanana or something, it didn't appear to be the servers fault, but something to do with .... I dont know :razz:
  4. Aug 20, 2011
    It Happens to me in Mg_break-o-box
  5. Aug 18, 2006
    When did this start happening? :confused:

    I've removed the map from the maplists until someone uploads it. For some fucked up reason it's 0 bytes on the FastDL.
  6. Oct 29, 2010

    I like The Chode Map.
  7. Jun 30, 2011
    Then it must be something on the player's end because when i was on my laptop a week ago i played a few rounds of Break-o-box too and i had freshly downloaded it. Again, look for it on google or something because unless anyone smarter then me knows how to fix it, thats the only one i know of.
  8. Jun 30, 2011

    I loved that map D:
  9. Aug 20, 2011
    Oh ok
  10. Aug 18, 2006
    It's not worth emptying out the entire server over a damn missing map. It's been re-added since Josh sent me a copy of it.
  11. Aug 18, 2006
    I need to know when this started happening, and when the last time you tried joining the server when that map was on.
  12. Jun 30, 2011
    I'm not mad at you anymore :razz:
  13. May 6, 2011
    Ray tried to join this evening around 8:15 pacific standard time, me think.

    That was when it happened to me.
  14. Aug 20, 2011
    Its Started happening like 3-4 days ago last time ijoined that map or the server was like yesterday :/
  15. Aug 18, 2006
    Put in a possible fix. Let me know if it keeps happening.
  16. Aug 20, 2011
    Ok ray
  17. Jan 21, 2011
    So its not just me. Is this all fixed?
  18. Jun 30, 2011
    I revert to an old thread i posted: http://plaguefest.com/index.php?/topic/8362-missing-map-mapsmg-all-in-one-velocity-v1bsp-disconnecting/page__p__98771#entry98771
  19. Jun 4, 2006
    BTW guys, don't wait days or weeks on end without notifying us of issues. Not all of us have the time to go in-game and witness issues ourselves, so, don't hesitate to inform us if something might be fucked up. I know some of you might not want to 'bug' us, but we do check the forums daily so we would see it soon enough if you posted about it.
  20. Jan 21, 2011
    I was having issues downloading ski mountain earlier this week, so I told Josh and he looked at the fastDL stuff and told me he saw it on there so it must be me.