Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

CS:GO Zombie Escape

Discussion in Server Updates started by Kyle, Aug 17, 2012

  1. Aug 22, 2012
    Posts
    I assume this isn't supposed to happen, but when I try to connect (I tried through the console first, then added the IP to my favorites) it would start to join the lobby then say this game is no longer available or it would join, show the loading, and close my game. Its not any fun, because the CS:S servers have no one on them and I want to play these maps on CS:GO instead...

    Here's my error message: http://pastebin.com/tXVHT3s7
    Reascr, Aug 22, 2012 Last edited by R.I.S.P | Space Brony -O-, Aug 22, 2012
  2. Feb 21, 2007
    Posts
    apparently this has become a help thread lol..

    Anyways, thats pretty much the same error alot of people are getting. Its a bug apparently, so just keep trying and wait for updates.
  3. Aug 22, 2012
    Posts
    Ok thanks. Im still trying to get in. Sometimes, it join the lobby immediately, then instantly crashes. Thanks for the help!
  4. Aug 22, 2012
    Posts
    Well, I'll just wait for it to be fixed. I'll check every few days, and check back here as well. I always have CS:S for ZM, so it isn't THAT bad...


    EDIT: Then I got into CS:S only to find the ZM servers are broken, and no one was on any of my normal servers... This sucks...
  5. Aug 21, 2012
    Posts
    I'm the only one in here in the CS:GO ZE server... :frown: It seems nobody else is able to connect. Its just me and 9 other bots. :razz:
  6. Jul 1, 2010
    Posts
    Not playing a local game.
    --- Missing Vgui material vgui/../vgui/icon_con_medium.vmt
    Connecting to public(216.245.221.139:27015) ...
    11.080: Sending UDP connect to public IP 216.245.221.139:27015
    Server using 'public' lobbies, requiring pw no, lobby id 186000054319fbf
    RememberIPAddressForLobby: lobby 186000054319fbf from address 216.245.221.139:27015
    Unknown command "joingame"
    GameTypes: could not find matching game type "".
    CSysSessionClient: Cannot join lobby, response 3!


    Not sure what CSysSessionClient is.

    -EDIT-

    Restarted steam and was able to connect.
    Dharkk, Aug 22, 2012 Last edited by Dharkk, Aug 22, 2012
  7. Aug 21, 2012
    Posts
    Wow I think I was the problem. As soon as I left and rejoined people were able to join again. MY FAULT EVERYONE. Sorry!
  8. Jul 1, 2010
    Posts
    Noticed that the bots were all one team and it wouldn't let people join... slayed everyone and the problem fixed itself.
  9. Aug 23, 2012
    Posts
    After an hour of playing the zombie servers, I realized that a lot of them are missing. Would love to see more classes of zombies, darkness, the card is not unlimited ammo, laser mines. Just sometimes after login and game selection for the zombies become "blind" to the end of the round. I propose to create one darkness on the cards, and that the zombie "afraid" of light, that is, when the output of the light became blind as a zombie on the effect of blindness, and slowly lose health.
    • Winner Winner x 1
    • Apr 9, 2012
      Posts
      Wtf... Which language is this...?
    • May 31, 2012
      Posts
      By the [BY] on his name I assume he's from Belarus and he speaks either russian or belorussian (?) (not sure if it is written that way in english). He probably used google/babelfish translator, and because of this, the message is semigibberish.
    • Apr 9, 2012
      Posts
      In any case from what I have understood from it I completely disagree xD
    • Aug 22, 2012
      Posts
      Seeing that people could connect, I tried again, and I still can't. But my steam HAS been open for a few days, so Im going to restart it and see what happens...
      Post Merged, Aug 23, 2012
      Ok, I tried. I joined into the lobby as soon as I hit join game, and it started to go into the loading screen, then closed my game.
    • Feb 21, 2007
      Posts
      this may be due to a full server, did u check console?
    • Aug 19, 2012
      Posts
      Same thing. I'm just happy it's not because I'm on a Mac.

      Gonna restart Steam and see if that fixes it.

      Edit: Nope, still crashes.

      Gonna play CS:S servers until this is fixed.
      A Chewy Dick, Aug 23, 2012 Last edited by A Chewy Dick, Aug 23, 2012
    • Nov 24, 2011
      Posts
      Thanks great fun :grin:
    • Apr 9, 2012
      Posts
      That's good news, I will try it once I get home. Hopefully, it is as hot as ZE on CSS.
    • Apr 9, 2012
      Posts
      • Like Like x 1
      • Aug 27, 2012
        Posts
        I have got the server ip but for some reason when i try to play it says you do not have the map, where to get the map from? or how to fix this problem?