Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Zombie mod 1 not work?

Discussion in Counter-Strike: Source started by DopeScope, Sep 2, 2011

  1. Jul 19, 2011
    Posts
    Hi guys! I spammed to get into zombie mod server once about 2 hours ago and now the server doesn't show up. I tried typing in console "connect zm.plaguefest.com" and it just stops at connecting. Also, when I viewed my friend's game info it said that server is not responding. My friend was in ZM 1. Please help ive tried restarting steam already.
  2. Jan 21, 2011
    Posts
    Shows up for me...
  3. Jul 19, 2011
    Posts
    yes i know im probably the only one having this problem...
  4. Jan 30, 2011
    Posts
    Dope, had that happen to me more then a few times, it was my internet connection acting up. Try resetting your router if you use one, that may help.
  5. Jul 19, 2011
    Posts
    didn't work ive tried everything
  6. May 20, 2011
    Posts
    Open cmd
    ipconfig /flushdns
    Retry.
  7. Mar 25, 2011
    Posts
    EDIT: If you can't connect through console then it probably is, after all, something on your end. Maybe what SlisheR suggested will work.
  8. Jun 4, 2006
    Posts
    He was banned automatically for connection flooding; the ban has expired.
  9. Jul 19, 2011
    Posts
    Brian i still can't get on.
  10. Apr 9, 2007
    Posts
    Brian he still can't get on.
  11. Jun 4, 2006
    Posts
    Don't look at me jerk, you're the one that coded the faulty thing!
  12. Apr 9, 2007
    Posts
    :weep:
  13. Aug 1, 2011
    Posts
    lol, poor kyle, when everything works no one praises you, and when something messes up, everyone blames you.
  14. Oct 29, 2010
    Posts
    Kyle != Haplo
  15. Jun 23, 2010
    Posts
    You try restarting steam? :razz:
  16. Feb 20, 2011
    Posts
    Have you tried Verifying the integrity of the cache? Often 1 file or so gets corrupted, and it needs to redownload it.
  17. Feb 21, 2007
    Posts
    are you sure a cat did not chew on your camera? sometimes that can be the cause