Welcome to PlagueFest.com! Log in or Sign up to interact with the Plague Fest community.
  1. Welcome Guest! to interact with the community and gain access to all the site's features.

Game currently unavailable?

Discussion in Help Desk started by Milkman, Jul 23, 2009

  1. Jun 29, 2008
    Trying to launch CS:S after it crashed and it keeps telling me it's unavailable. I tried a few things, restarted steam etc.

    I even deleted my clientregistry.blob file like it says to on the troubleshooting on their site, but that means it doesn't have my password saved anymore. I do the account recovery thing, and the question I have to answer is "What did customer support last reset your passphrase to?" I can't remember what it was, and I don't have the email that says what it was. So I restored my original clientregistry.blob and I'm logged into steam just fine, but I can't play anything.

    W T F do I do? @_@
  2. Apr 9, 2009
    Email steam? Have you restarted your pc? I usually get that error when a stray hl2.exe is left in memory. Or verifying your game cache can't hurt.
  3. Jun 29, 2008
    Tried restarting already, and I already emailed steam but I'm impatient :tard:

    But verifying game cache? O_o

    EDIT: Figured out the cache thing and tried it. Still nothing!
  4. Dec 20, 2008
    i used to know a fix for this.

    but i forgot.

  5. Jun 29, 2008
  6. Dec 17, 2007
    if you Do know offhand what your password is for your account id suggest just doing a full uninstall of it and just putting it back on. very basic fix to say the least but if anything it'll give ya fresh slate and a bit of time to go out into the sunshine when waiting for things to install.
  7. Jun 29, 2008
    No, I don't remember my password offhand, otherwise I'd have just deleted the .blob file and things would probably be working.
  8. Mar 15, 2008
    If your pass is saved go to settings change it . Then do a fresh install.
  9. Jun 29, 2008
    you need your old password to change it to a new one ;o
  10. Jun 29, 2008
    Game works again! All I did was restart my computer, again. :tard:

    But I still don't know my own password. lol
  11. May 24, 2008
    Yeah for the game currently unavailable, all you need to do is restart your computer. :tard: